FBI in ISIS WordPress Warning

The FBI has warned WordPress users to patch any plug-in vulnerabilities or risk having their sites taken over and defaced by ISIS sympathizers.

The Feds claimed the defacements have so far affected the “web site operations and communications platforms” of news organizations, religious institutions, local and federal governments, foreign governments and more.

Whilst not particularly skilled, the hacks have nevertheless caused disruption, lost revenue and extra costs to repair, it added.

The plug-in flaws exploited in said attacks all apparently have patches available.

We have 24/7 malware protection in place along with the firewall, hopefully that will deter the bad guys.

h/t Xavier